Bug 149504 - firefox does not start, no window, no error
firefox does not start, no window, no error
Status: CLOSED DUPLICATE of bug 145806
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-23 12:46 EST by shrek-m
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 12:55:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2005-02-23 12:46:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
# grep firefox /var/log/yum.log*
/var/log/yum.log.1:Feb 20 08:27:13 Updated: firefox.ppc 1.0-8
/var/log/yum.log.1:Feb 20 08:27:29 Updated: firefox.ppc 1.0-8

after the last rawhide update firefox will not start.
$ firefox
$
this is all, no firefox window , no error, nothing.

thunderbird, mozilla, ... are ok.

Version-Release number of selected component (if applicable):
firefox.ppc 1.0-8

How reproducible:
Always

Steps to Reproduce:
1. try to start fireox

Actual Results:  nothing

Additional info:
Comment 1 Warren Togami 2005-02-23 12:55:33 EST

*** This bug has been marked as a duplicate of 145806 ***

Note You need to log in before you can comment on or make changes to this bug.