Bug 14953 - error reading /root/.gtkrc
Summary: error reading /root/.gtkrc
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
: 14974 15082 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 08:09 UTC by dpawluk
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 22:51:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dpawluk 2000-08-01 08:09:04 UTC
the above message occurs when you try to select a new theme in
"desktop/theme selector" in the gnome control-center for the first time and
there is no file just like the message says. if you create an empty file
the problem goes away.

Comment 1 David Mason 2000-08-01 16:39:27 UTC
*** Bug 14974 has been marked as a duplicate of this bug. ***

Comment 2 bastiaan 2000-08-01 22:51:54 UTC
*** Bug 15082 has been marked as a duplicate of this bug. ***

Comment 3 Owen Taylor 2000-08-03 13:47:18 UTC
Should be fixed now as of control-center-1.2.1-1


Note You need to log in before you can comment on or make changes to this bug.