Bug 14954 - KDE login hangs
KDE login hangs
Status: CLOSED DUPLICATE of bug 14821
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 04:12 EDT by olex
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 04:12:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description olex 2000-08-01 04:12:41 EDT
I installed Pinstripe on my Celeron 333/ATI Mach64/BX chipset at home, as a
X workstation with both Gnome and KDE. When trying to log in through KDE as
root, after entering user name and password, the splash screen hangs at
83%.

After reboot, I tried to go in through Gnome instead, with no success. When
reinstalling the whole system but without KDE, Gnome login worked properly.

Both installs was as default as possible, with only root user configured. I
did select Norwegian keyboard, though. Might missing Norwegian keyboard
bindings be the culprit?
Comment 1 Bernhard Rosenkraenzer 2000-08-01 15:40:44 EDT
It's not i18n related - it's a weird bug in the session management code;
currently fixing it.

*** This bug has been marked as a duplicate of 14821 ***
Comment 2 ahlbrink 2000-08-04 07:52:25 EDT
I've got the same problem (Splash 83%), kicker and konsole are working - 
konqueror, ktip, kcontrol are NOT working since version 1.92. 
This is true on my machine with rawhide 20000720 or pinstripe and with
kde 1.92 from pinstripe or 
ftp.kde.org (<comment> for one day kde was at the right place </comment>).
kde 1.91-20000720 has not this problem.

BTW, why I am not able to access bug 14821?

Comment 3 Bernhard Rosenkraenzer 2000-08-04 07:56:06 EDT
The problem is actually an autorun bug - "rpm -e autorun" and it'll work without
problems. (Bug 14812)
It should also be fixed in the 20000804 packages.

You can't see bug 14812 because it was reported against an internal pre-beta.
Comment 4 ahlbrink 2000-08-04 10:30:38 EDT
autorun is/was not installed!
I will give kde...0804 a try, when it appears for me...


Note You need to log in before you can comment on or make changes to this bug.