Bug 149540 - system-config-soundcard doesn't start (no GUI). Two cards on PC
system-config-soundcard doesn't start (no GUI). Two cards on PC
Status: CLOSED DUPLICATE of bug 142801
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Depends On:
  Show dependency treegraph
Reported: 2005-02-23 16:12 EST by Ruslan Valiyev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-02 12:24:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
/etc/modprobe.conf (206.97 KB, text/plain)
2005-02-23 16:14 EST, Ruslan Valiyev
no flags Details
/etc/modprobe.conf.dist (5.62 KB, text/plain)
2005-02-23 16:15 EST, Ruslan Valiyev
no flags Details
/etc/sysconfig/hwconf (6.40 KB, text/plain)
2005-02-23 16:18 EST, Ruslan Valiyev
no flags Details

  None (edit)
Description Ruslan Valiyev 2005-02-23 16:12:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I have just upgraded from Red Hat Linux 9 to Fedora Core 3. After
installation, I could not configure two soundcards(see below) on the
machine. Although when running mplayer, I get sound from the AC97
(integrated soundcard. Looks like the system has configured
autoamtically to use this card). Main goal:

I would like to configure the system to use Creative Labs soundcard
but can't due to system-config-crash.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual Results:
# system-config-soundcard
DeprecationWarning: use gtk.ComboBox
  self.primaryDeviceOptionMenu = gtk.OptionMenu()
Traceback (most recent call last):
"/usr/share/system-config-soundcard/system-config-soundcard.py", line
46, in ?
    app = soundcard.childWindow()
  File "/usr/share/system-config-soundcard/soundcard.py", line 159, in
ValueError: list.index(x): x not in list

Expected Results:
Properly running system-config-soundcard

Additional info:

2.6.9-1.681_FC3 #1 Thu Nov 18 15:10:10 EST 2004 i686 athlon i386 GNU/Linux

# lspci | grep audio
00:08.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1
(rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc.
VT8233/A/8235/8237 AC97 Audio Controller (rev 10)
Comment 1 Ruslan Valiyev 2005-02-23 16:14:43 EST
Created attachment 111349 [details]
Comment 2 Ruslan Valiyev 2005-02-23 16:15:29 EST
Created attachment 111350 [details]
Comment 3 Ruslan Valiyev 2005-02-23 16:18:59 EST
Created attachment 111351 [details]
Comment 4 Bastien Nocera 2005-04-02 12:24:27 EST

*** This bug has been marked as a duplicate of 142801 ***

Note You need to log in before you can comment on or make changes to this bug.