Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1496568 - [BZ] Stale bucket index entries are left over after object deletions
Summary: [BZ] Stale bucket index entries are left over after object deletions
Keywords:
Status: CLOSED DUPLICATE of bug 1500904
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 2.4
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: 2.3
Assignee: Matt Benjamin (redhat)
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On: 1464099
Blocks: 1473188
TreeView+ depends on / blocked
 
Reported: 2017-09-27 19:10 UTC by Benjamin Schmaus
Modified: 2021-03-11 15:51 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1464099
Environment:
Last Closed: 2017-11-02 15:23:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 20380 0 None None None 2017-09-27 19:10:47 UTC

Comment 7 Vikhyat Umrao 2017-11-02 15:23:08 UTC

*** This bug has been marked as a duplicate of bug 1500904 ***


Note You need to log in before you can comment on or make changes to this bug.