Bug 149830 - Nautilus shows yellow line between screens of dual-monitor desktop
Summary: Nautilus shows yellow line between screens of dual-monitor desktop
Status: CLOSED DUPLICATE of bug 136938
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-28 03:33 UTC by Wesley Haines
Modified: 2013-03-06 03:42 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-04-12 20:41:06 UTC


Attachments (Terms of Use)
Screenshot of yellow line (1.06 MB, image/png)
2005-02-28 03:33 UTC, Wesley Haines
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 156162 None None None Never

Description Wesley Haines 2005-02-28 03:33:12 UTC
Description of problem:
Nautilus shows a yellow line along the middle of a dual-monitor desktop of
different resolutions (see screenshot).
Screen 1 is 1280x1024
Screen 2 is 1024x768


Version-Release number of selected component (if applicable):
nautilus-2.8.1-4

How reproducible:
Most of the time. Line goes away when selected with the nautilus highlight-box.

Comment 1 Wesley Haines 2005-02-28 03:33:13 UTC
Created attachment 111464 [details]
Screenshot of yellow line

Comment 2 Chris Feist 2005-04-12 18:55:12 UTC
This could potentially be a duplicate of bug #136938

Comment 3 Wesley Haines 2005-04-12 20:41:06 UTC
I have upgraded to Fedora Core 4 Test 1, and I don't notice this problem
anymore. Marking as a duplicate bug.

*** This bug has been marked as a duplicate of 136938 ***


Note You need to log in before you can comment on or make changes to this bug.