Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 149861 - Fatal Python error: could not import gnomevfs
Fatal Python error: could not import gnomevfs
Status: CLOSED DUPLICATE of bug 149085
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-28 09:39 EST by Michael Schwendt
Modified: 2013-04-02 00:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-28 10:00:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2005-02-28 09:39:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.6) Gecko/20050224 Firefox/1.0.1 Fedora/1.0.1-1

Description of problem:
$ system-config-network
Fatal Python error: could not import gnomevfs

$ rpm -qR system-config-network | grep vfs
$ rpm -q --whatrequires gnome-python2-gnomevfs
no package requires gnome-python2-gnomevfs

$ sudo yum -y install gnome-python2-gnomevfs

 -> that made it work



Version-Release number of selected component (if applicable):
system-config-network-1.3.22-1

How reproducible:
Always

Steps to Reproduce:
-

Additional info:
Comment 1 Harald Hoyer 2005-02-28 10:00:39 EST

*** This bug has been marked as a duplicate of 149085 ***

Note You need to log in before you can comment on or make changes to this bug.