Bug 149085 - system-config-network requires gnomevfs
system-config-network requires gnomevfs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
: 147555 149154 149861 151126 151854 151855 151972 (view as bug list)
Depends On:
Blocks: FC4Blocker
  Show dependency treegraph
 
Reported: 2005-02-18 11:18 EST by Sammy
Modified: 2013-03-13 00:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 16:14:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-02-18 11:18:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) KHTML/3.3.2 (like Gecko)

Description of problem:
system-config-network fails with the message that it cannot load module
gnomevfs.

The package required is "gnome-python2-gnomevfs" which should
be required by the rpm.

After installing this package system-config-network worked fine.

Version-Release number of selected component (if applicable):
system-config-network-1.3.22-2

How reproducible:
Always

Steps to Reproduce:
1. update to latest system-config-network
2.do not have gnome-python2-gnomevfs installed
3.start system-oonfig-network
    

Additional info:
Comment 1 Harald Hoyer 2005-02-21 08:36:53 EST
this is because of /usr/lib/python2.4/site-packages/gtk-2.0/gnome/ui.so

$ rpm -qf /usr/lib/python2.4/site-packages/gtk-2.0/gnome/ui.so
gnome-python2-2.9.4-2

so it seems like gnome-python2 requires gnome-python2-gnomevfs
Comment 2 Harald Hoyer 2005-02-21 08:37:26 EST
$ sudo /usr/sbin/neat
Fatal Python error: could not import gnomevfs
Comment 3 Harald Hoyer 2005-02-28 10:00:48 EST
*** Bug 149861 has been marked as a duplicate of this bug. ***
Comment 4 John (J5) Palmieri 2005-03-11 16:14:50 EST
Compiling in rawhide now with new Requires: gnome-python2-gnomevfs line/
Comment 5 Harald Hoyer 2005-03-15 05:06:48 EST
*** Bug 151126 has been marked as a duplicate of this bug. ***
Comment 6 John (J5) Palmieri 2005-03-21 14:02:08 EST
*** Bug 149154 has been marked as a duplicate of this bug. ***
Comment 7 Harald Hoyer 2005-03-23 05:24:35 EST
*** Bug 151850 has been marked as a duplicate of this bug. ***
Comment 8 Harald Hoyer 2005-03-23 05:26:31 EST
*** Bug 151854 has been marked as a duplicate of this bug. ***
Comment 9 Harald Hoyer 2005-03-23 05:27:39 EST
*** Bug 151855 has been marked as a duplicate of this bug. ***
Comment 10 Harald Hoyer 2005-04-04 11:21:20 EDT
*** Bug 151972 has been marked as a duplicate of this bug. ***
Comment 11 John (J5) Palmieri 2005-05-19 15:04:02 EDT
*** Bug 147555 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.