Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1500788 - gdm crashes with vnc based on xinetd with xdmcp setup
gdm crashes with vnc based on xinetd with xdmcp setup
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gdm (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
: 1485388 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-10-11 09:21 EDT by Ajinkya Patil
Modified: 2018-05-17 10:39 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 09:04:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3213021 None None None 2017-10-11 09:59 EDT
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 09:05 EDT

  None (edit)
Description Ajinkya Patil 2017-10-11 09:21:49 EDT
Description of problem:
Upon taking to different session with the same user, gdm crashes

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Setup a vnc based on xinetd with xdmcp. {https://access.redhat.com/node/2516}
2.Take access with any user.
3.Again take an access with same user

Actual results:
gdm crashes

Expected results:
GDM should not crash

Additional info:
Comment 2 Diego Santa Cruz 2017-10-16 11:30:56 EDT
I am having a similar problem on CentOS 7, which could be related. I have a Xvnc running with gdm and xdmcp, when the user locks the screen GDM crashes just after entering the password at the unlock screen.

I traced this back to this bug: https://bugzilla.gnome.org/show_bug.cgi?id=786656
Comment 5 Ray Strode [halfline] 2017-11-14 13:58:59 EST
*** Bug 1485388 has been marked as a duplicate of this bug. ***
Comment 9 Tomas Pelka 2018-02-15 08:24:12 EST
Can see exactly the same as https://bugzilla.redhat.com/show_bug.cgi?id=1545659
Comment 13 errata-xmlrpc 2018-04-10 09:04:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.