Bug 15016 - kernel-headers is for 2.4.0-0.16, not 2.2.16-17
kernel-headers is for 2.4.0-0.16, not 2.2.16-17
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
: 18247 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 13:54 EDT by Ed Marshall
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 13:54:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Marshall 2000-08-01 13:54:54 EDT
kernel-headers, as shipped with pinstripe, is version 2.4.0-0.16, not
2.2.16-17.
Comment 1 Alan Cox 2000-08-01 14:33:49 EDT
These are the krnel headers for glibc to use not the kernel source - thats in
the kernel source rpm. This behaviour is correct.
Comment 2 Bill Nottingham 2000-10-04 11:31:43 EDT
*** Bug 18247 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.