Bug 18247 - kernel-headers is wrong version
Summary: kernel-headers is wrong version
Status: CLOSED DUPLICATE of bug 15016
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 17:40 UTC by Karl Hakimian
Modified: 2007-04-18 16:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 17:40:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karl Hakimian 2000-10-03 17:40:30 UTC
The kernel-headers package that gets installed is for 2.4, not
2.2.16. This is before trying to load the 2.4 preview. The
files RedHat/RPMS/kernel-headers-2.4.0-0.26.i386.rpm and
preview/RPMS/kernel-headers-2.4.0-0.26.i386.rpm are the same file.

Comment 1 Bill Nottingham 2000-10-04 15:31:47 UTC

*** This bug has been marked as a duplicate of 15016 ***


Note You need to log in before you can comment on or make changes to this bug.