Bug 1505089 - In text installation mode,unable to continue installation without selecting any add-ons
Summary: In text installation mode,unable to continue installation without selecting a...
Keywords:
Status: CLOSED DUPLICATE of bug 1505090
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-22 02:55 UTC by lnie
Modified: 2017-10-23 08:52 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-23 08:52:51 UTC


Attachments (Terms of Use)
anaconda.log (40.38 KB, text/plain)
2017-10-22 02:55 UTC, lnie
no flags Details

Description lnie 2017-10-22 02:55:48 UTC
Created attachment 1341719 [details]
anaconda.log

Description of problem:
After selecting Fedora Server Edition for source selection,anaconda keeps saying:
source changed-please verify,if you don't select any add-ons.If you choose one,
everything will be fine.

Version-Release number of selected component (if applicable):
Fedora-Server-dvd-x86_64-27-20171020.n.0.iso

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 lnie 2017-10-23 08:52:51 UTC

*** This bug has been marked as a duplicate of bug 1505090 ***


Note You need to log in before you can comment on or make changes to this bug.