Bug 150567 - netlink enabled in kernel nets :Invalid argument
Summary: netlink enabled in kernel nets :Invalid argument
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 150763 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-08 13:44 UTC by raxet
Modified: 2015-01-04 22:17 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-03-11 05:05:32 UTC


Attachments (Terms of Use)

Description raxet 2005-03-08 13:44:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050305 Fedora/1.7.5-5

Description of problem:
enabling CONFIG_NETLINK_DEV
causes eth0 to fail

Version-Release number of selected component (if applicable):
2.6.11-1.1176_FC4

How reproducible:
Always

Steps to Reproduce:
1. install kernel
2. boot kernel
3.
    

Actual Results:  RTNETLINK answers: Invalid argument

Expected Results:  Bringin up eth0 [OK]

Additional info:

Comment 1 raxet 2005-03-08 13:56:20 UTC
disabling CONFIG_NETLINK_DEV works

Comment 2 raxet 2005-03-09 05:13:48 UTC
a little more information... the Invalid argument was first noticed at
loopback then on bringing up eth0, but building my own kernel
disabling CONFIG_NETLINK_DEV in .config makes my system HAPPY

Comment 3 Dave Jones 2005-03-10 19:06:58 UTC
*** Bug 150763 has been marked as a duplicate of this bug. ***

Comment 4 raxet 2005-03-11 05:05:32 UTC
Fixed in 1177


Note You need to log in before you can comment on or make changes to this bug.