Bug 1505743 - rebase gnome-shell-extensions to 3.26
Summary: rebase gnome-shell-extensions to 3.26
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell-extensions   
(Show other bugs)
Version: 7.5
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Rebase
Depends On: 1481381
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-24 08:28 UTC by Tomas Pelka
Modified: 2018-05-17 14:39 UTC (History)
5 users (show)

Fixed In Version: gnome-shell-extensions-3.26.2-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 13:04:05 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 13:05 UTC

Description Tomas Pelka 2017-10-24 08:28:24 UTC
rebase gnome-shell-extensions to 3.26

Comment 1 Tomas Pelka 2017-10-26 06:24:51 UTC
All the work is pretty much done so all we need are acks, Florian would you please provide devel one?

Comment 7 errata-xmlrpc 2018-04-10 13:04:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770


Note You need to log in before you can comment on or make changes to this bug.