Bug 1481381 - Rebase gnome-shell to 3.26 [NEEDINFO]
Summary: Rebase gnome-shell to 3.26
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell   
(Show other bugs)
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Florian Müllner
QA Contact: Desktop QE
Jana Heves
URL:
Whiteboard:
Keywords: Rebase
Depends On: 1481386 1505747
Blocks: 1479818 1481395 1505743
TreeView+ depends on / blocked
 
Reported: 2017-08-14 19:37 UTC by Matthias Clasen
Modified: 2019-04-24 13:03 UTC (History)
11 users (show)

Fixed In Version: gnome-shell-3.26.2-1.el7 adwaita-icon-theme-3.26.0-1.el7.
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
GNOME Shell rebased to version 3.26 In Red Hat Enterprise Linux 7.5, *GNOME Shell* has been rebased to upstream version 3.26. Notable enhancements include: * System search now provides results with an updated layout which makes them easier to read and shows more items at once. Additionally, it is now possible to search for system actions. * The *Settings* application has a new layout. * Various ways to insert emoji have been introduced for GNOME 3.26. This includes the Characters application and Polari, the GNOME IRC client. * Display settings of GNOME have been redesigned. For the full list of changes, see https://help.gnome.org/misc/release-notes/3.26/
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 12:59:43 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jsvarova: needinfo? (fmuellner)
jsvarova: needinfo? (mclasen)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 13:01 UTC

Description Matthias Clasen 2017-08-14 19:37:31 UTC
We want to introduce fractional scaling in 7.5, a feature that lands upstream in 3.26.

Comment 8 fujiwara 2017-11-06 08:15:59 UTC
I reported three bugs; bug #1509822, bug #1509847, bug #1509849
I think all the issues do not exist in upstream.

Comment 15 errata-xmlrpc 2018-04-10 12:59:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770


Note You need to log in before you can comment on or make changes to this bug.