Bug 1505934 - [RHEL7] [Rebase] Samba: Yum update for Samba will fail due to higher versions in RHEL 7.5
Summary: [RHEL7] [Rebase] Samba: Yum update for Samba will fail due to higher versions...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: samba
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: RHGS 3.4.0
Assignee: Guenther Deschner
QA Contact: Vivek Das
URL:
Whiteboard:
Depends On:
Blocks: 1503132
TreeView+ depends on / blocked
 
Reported: 2017-10-24 15:09 UTC by Guenther Deschner
Modified: 2018-09-23 13:46 UTC (History)
4 users (show)

Fixed In Version: samba-4.7.5-101.el7rhgs
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Clone Of:
: 1511931 (view as bug list)
Environment:
Last Closed: 2018-09-04 06:55:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Guenther Deschner 2017-10-24 15:09:20 UTC
Description of problem:

Samba in RHEL 7.5 will update to a higher version (4.7.0 or 4.7.1) than RHGS currently has (4.6.3). We always need to be ahead of the RHEL samba package, therefor we need to rebase the samba package.

RHEL7.5 samba rebase bug for reference: #1470048

Comment 2 Vivek Das 2018-02-14 05:57:25 UTC
Upgraded samba along with RHEL7.5. Succeeds.
Moving the bug to verified.

Comment 4 Vivek Das 2018-03-02 04:08:52 UTC
Upgraded samba 3.4.0 over RHEL7.5. Succeeds.
Moving the bug to verified.

Comment 5 errata-xmlrpc 2018-09-04 06:55:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2018:2613


Note You need to log in before you can comment on or make changes to this bug.