Bug 1511931 - [RHEL6] [Rebase] Samba: Yum update for Samba will fail due to higher versions in RHEL 7.5
Summary: [RHEL6] [Rebase] Samba: Yum update for Samba will fail due to higher versions...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: samba
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: RHGS 3.4.0
Assignee: Guenther Deschner
QA Contact: Vivek Das
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 1503132
TreeView+ depends on / blocked
 
Reported: 2017-11-10 13:11 UTC by Guenther Deschner
Modified: 2018-09-23 14:49 UTC (History)
7 users (show)

(edit)
Clone Of: 1505934
(edit)
Last Closed: 2018-09-04 06:57:17 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:2612 None None None 2018-09-04 06:57 UTC

Description Guenther Deschner 2017-11-10 13:11:03 UTC
+++ This bug was initially created as a clone of Bug #1505934 +++

Description of problem:

Samba in RHEL 7.5 will update to a higher version (4.7.0 or 4.7.1) than RHGS currently has (4.6.3). We always need to be ahead of the RHEL samba package, therefor we need to rebase the samba package.

RHEL7.5 samba rebase bug for reference: #1470048

Comment 2 Vivek Das 2018-02-14 05:58:11 UTC
Upgraded samba with latest build.
Moving the bug to verified.

Comment 5 Vivek Das 2018-03-02 09:50:17 UTC
Upgraded samba with latest build.
Moving the bug to verified.

Comment 7 errata-xmlrpc 2018-09-04 06:57:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2018:2612


Note You need to log in before you can comment on or make changes to this bug.