Bug 150684 (davemcp) - Firefox fails to open jnlp files properly with j2se 5.0 installed
Summary: Firefox fails to open jnlp files properly with j2se 5.0 installed
Status: CLOSED DUPLICATE of bug 148910
Alias: davemcp
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: java-1.4.2-ibm (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Thomas Fitzsimmons
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-09 17:24 UTC by Dave McPherson
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave McPherson 2005-03-09 17:24:49 UTC
Description of problem: Sun Java jre-1.5 fails to run after install 
on RHEL4WS.  I have attempted to open .jnlp files through the firefox 
browser with no success, I have also attempted to open javaws from 
the terminal window using /usr/java/jre1.5.0_01/javaws/javaws.  Java 
webstart fails to open.  I have also checked permissions to ensure 
that the javaws file is executable.

Version-Release number of selected component (if applicable):


How reproducible:
Very

Steps to Reproduce:
1.download Java jre1.5 from sun
2.install jre1.5
3.attempt to launch javawebstart 
using /usr/java/jre1.5.0_01/javaws/javaws
  
Actual results:
none

Expected results:
launch java webstart

Additional info:

Comment 1 Thomas Fitzsimmons 2005-03-09 18:46:40 UTC
There seems to be a problem with javaws on RHEL4.  I suspect all the
vendors use the same javaws binary, since both BEA and IBM's javaws
binaries also fail on startup.  I've reported this to IBM.  I'll mark
this bug report as a duplicate.


*** This bug has been marked as a duplicate of 148910 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.