Bug 150699 - Intaller crashes after /sbin/loader message
Intaller crashes after /sbin/loader message
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-09 14:55 EST by Gary Lawrence Murphy
Modified: 2015-01-04 17:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 20:51:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Lawrence Murphy 2005-03-09 14:55:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804

Description of problem:
Not sure this is filed under the right component -- I tried to add this to bug #124579 but Bugzilla would not accept comments on that bug due to a null field (filed another bug about that ;)

I am using a Dell GX1, and while RH9 will install without incident, FC3 hangs just after the /sbin/loader message -- I get the message, the screen sets to 43 line mode, there's a pause, then whatever dialog box opens (Media test in install, language select in rescue) the system is hung, there is nothing alive on the keyboard, no disk activity.  I must use the power switch to reset.

I have tried ...

* linux debug ... some ok msgs about IDE, but nothing follows "/sbin/loader"
* linux acpi=off and also pci=noacpi, same behaviour
* disabled all onboard stuff, serial ports, mouse, network, modem ... no diff.
* disabled ACPI in the bios; there's no option for PlugNPlay
* removed the Lucent modem.

I have tried to switch consoles during the boot, but the other message consoles are not yet live by the time the keyboard is dead -- and the keyboard appears to be dead (not even LED lights) very soon after that last loader message, and before the actual dialog appears.

I have verified the md5sum on the CD; this same behaviour also occurs with the BLinux/Speakup modified FC3 iso image.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from CD, text, gui, rescue or debug
2. wait
3.
  

Expected Results:  Normally would go into the CD tests dialog

Additional info:

readings from RedHat 9.0 install:

processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 5
model name      : Pentium II (Deschutes)
stepping        : 2
cpu MHz         : 397.950
cache size      : 512 KB
...
flags           : fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 mmx fxsr
bogomips        : 794.62


# /sbin/lspci
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:0f.0 PCI bridge: Digital Equipment Corporation DECchip 21152 (rev 03)
00:11.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 24)
01:00.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro AGP 1X/2X (rev 5c)
02:0b.0 Communication controller: Lucent Microelectronics 56k WinModem (rev 01)
Comment 1 Jeremy Katz 2005-03-14 13:29:02 EST
Does booting with 'linux nofb' help?
Comment 2 Gary Lawrence Murphy 2005-03-14 16:29:54 EST
Same behaviour, keyboard is inoperative after "/sbin/loader", doesn't even
respond to ctrl-alt-del or the kernel sysrq interrupts.
Comment 3 Dave Jones 2005-07-15 14:29:44 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 4 Dave Jones 2005-10-02 20:51:41 EDT
This bug has been automatically closed as part of a mass update.
It had been in NEEDINFO state since July 2005.
If this bug still exists in current errata kernels, please reopen this bug.

There are a large number of inactive bugs in the database, and this is the only
way to purge them.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.