Bug 150840 - There needs to be a seamless install to a usb boot device that does not touch other boot devices.
There needs to be a seamless install to a usb boot device that does not touch...
Status: CLOSED DUPLICATE of bug 147256
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-03-10 21:31 EST by Malcolm Windham
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-11 09:56:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Malcolm Windham 2005-03-10 21:31:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
It would seem that there is a need to have a seamless install to a 
removable device like a usb hardisk.When the usb drive is connected 
before usb boot enabled power up, pc boots FC, and when not, no FC. 
Users with Windows, for whatever reasons, on primary fixed drives may 
want to use FC from usb, etc. A search today seemed to indicate this 
might be a bit too hard for most to get right the first time. 

Thanks for consideration. 

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1.Install to usb hd on xp laptop

Additional info:
Comment 1 Chris Lumens 2005-03-11 09:56:30 EST

*** This bug has been marked as a duplicate of 147256 ***

Note You need to log in before you can comment on or make changes to this bug.