Bug 150851 - Unable to upgrade from RH8 to FC3
Unable to upgrade from RH8 to FC3
Status: CLOSED DUPLICATE of bug 134521
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-11 07:12 EST by Colin Ager
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 11:34:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Ager 2005-03-11 07:12:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
This seems to be virtually identical to Bug 134521 which I reported re
FC2. but it still crashes at the same point with FC3! 

Quote from original exchange of e-mails 

"------- Additional Comments From katzj@redhat.com  2004-10-04 12:02
-------
Should be fixed in newer code."   

(But it doesn't seem to have been)

Colin




Version-Release number of selected component (if applicable):
Unknown!   Magazine DVD

How reproducible:
Always

Steps to Reproduce:
1.
2.See bug 134521
3.
    

Actual Results:  See bug 134521

Additional info:
Comment 1 Chris Lumens 2005-03-11 11:34:04 EST
Reopened bug 134521 and marking this one as a duplicate.

*** This bug has been marked as a duplicate of 134521 ***

Note You need to log in before you can comment on or make changes to this bug.