Bug 15091 - Install failed
Install failed
Status: CLOSED DUPLICATE of bug 18031
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Depends On:
  Show dependency treegraph
Reported: 2000-08-01 22:02 EDT by Bob Stafford
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-23 16:35:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bob Stafford 2000-08-01 22:02:27 EDT
When installing packages it got as far as setup-2.3.2-1 the procedure
failed with the following error. The "Save to floppy" did not sae anything
to the floppy, so I've had to retype everything hopefully it is all

Traceback (innermost last):
File "/var/tmp/anaconda-7.0/usr/lib/anaconda/iw/progress_gui.py",line 19,
in run
File "/var/tmp/anaconda-7.0/usr/lib/anaconda/todo.py, line 1522, in
File "/var/tmp/anaconda-7.0/usr/lib/anaconda/todo.py",line 1266,in
OSError:[Errno 2] No such file or
Comment 1 Jeremy Katz 2000-08-05 15:26:01 EDT
What type of install was this?  ftp, cdrom, hard drive, nfs, ?  It looks like
the package was missing from whatever medium you installed from in which case
anaconda does fail.

also, this is an installer bug... reassigning
Comment 2 apeacock 2000-08-11 00:11:26 EDT
I experienced this as well, during an upgrade from cdrom.  I've performed
checksums on the iso image used and the checksum comes out correctly.  The
package setup-2.3.2-1.noarch.rpm does reside in the Redhat/RPMS directory on the
cdrom, but I am unable to verify it's contents since I have not been able to
upgrade to rpm 4.0.  The package does show up as being 13990 bytes long and has
a md5 checksum of bf4acccb8924c750af1500bbfb267abb.
Comment 3 Jeff Nessen 2000-08-21 11:59:12 EDT
I experienced the same thing on the FTP based install from a server on the same 
network.  As it turns out, the crash occurs when the system wants disk-2.  The 
network based install never asks for a second disk, just crashes.  I threw a CD-
ROM on the system, and the install made it to the same place, then promted me 
for the second CD.  After inserting it, the install continued, and the OS is 
now working fine.
Comment 4 Derek 2000-08-28 02:02:09 EDT
I also experienced the same thing on an FTP install from ftp.redhat.com.  Didn't matter what type of install I did, workstation, custom, it always stopped 
with that error. (I am wondering how so many other people were able to get it to run when I can't get past this step.)  I am a newbie at this so I had no 
idea what to do.  :(  Any suggestions?
Comment 5 Eric Hattemer 2000-08-31 16:28:14 EDT
Same here.  I thought it was my promise controller or something, but now I'm 
glad everyone is having the same problem.  I guess its just a bad .iso image, 
so RedHat, please fix it.  I'll be looking for the fixed cd image, otherwise 
I'll just get mandrake or something.  Mandrake actually works.  Email me if 
there's a simple solution or if there's a new iso that works.  I'm trying to 
install from nothing.  It seemed like after the packages installed that the 
error occured, so I figured it pretty much finished, but it won't even boot to 
that partition, so I need this to be fixed.  It was after the 2nd CD, and not 
between the two.  So if you know how you got yours to finish installing, please 
email me at hattenator@excite.com, or if there's a new iso.
Comment 6 David S. Morgan 2000-09-21 11:53:22 EDT
I also received this when I tried to do a fresh install from CDrom.
Comment 7 Michael Fulbright 2000-10-23 16:34:55 EDT
This is most certainly related to some combination of the CD media and the CDROM
device causing
read errors.

*** This bug has been marked as a duplicate of 18031 ***

Note You need to log in before you can comment on or make changes to this bug.