Bug 18031 - YAAB... this time looking for xmms rpm
YAAB... this time looking for xmms rpm
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
: 15091 17870 17904 17926 17966 18036 18043 18163 18340 18361 18557 18608 18613 18618 18628 18652 18665 18733 18802 18944 18962 19213 19453 19512 19540 19874 20198 20250 20284 20355 20470 20485 20558 20648 20649 20694 20828 20941 21278 21368 22035 23541 35402 37084 37616 51922 51947 54633 54856 56418 57789 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-01 16:16 EDT by pinter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 18:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pinter 2000-10-01 16:16:49 EDT
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/xmms-1.2.2-4.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/xmms-1.2.2-4.i386.rpm
total: 0
self: <todo.ToDo instance at 842eb90>
h: <header object at 8a45b28>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 8484a48>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2000-10-02 18:20:04 EDT
Looks like a bad CD - please verify that the xmms package is readable from it.
Comment 2 pinter 2000-10-02 18:50:47 EDT
Confirmed: repeating the install went through subsequently. Seems the drive 
recovery logic's a bit too limp wristed, or maybe my freshly burned CD was 
still a bit warm ;-)... dunno.
Comment 3 Michael Fulbright 2000-10-03 15:03:16 EDT
We will add some sort of recovery mechanism to retry bad reads in the future.
Comment 4 Michael Fulbright 2000-10-03 15:06:24 EDT
*** Bug 17926 has been marked as a duplicate of this bug. ***
Comment 5 Michael Fulbright 2000-10-03 16:22:20 EDT
*** Bug 18136 has been marked as a duplicate of this bug. ***
Comment 6 Michael Fulbright 2000-10-03 18:13:02 EDT
*** Bug 17904 has been marked as a duplicate of this bug. ***
Comment 7 Michael Fulbright 2000-10-04 11:38:44 EDT
*** Bug 18163 has been marked as a duplicate of this bug. ***
Comment 8 Michael Fulbright 2000-10-04 11:47:17 EDT
*** Bug 18043 has been marked as a duplicate of this bug. ***
Comment 9 Michael Fulbright 2000-10-04 11:54:48 EDT
*** Bug 18036 has been marked as a duplicate of this bug. ***
Comment 10 Michael Fulbright 2000-10-04 12:00:12 EDT
*** Bug 17966 has been marked as a duplicate of this bug. ***
Comment 11 Michael Fulbright 2000-10-04 12:41:20 EDT
*** Bug 17870 has been marked as a duplicate of this bug. ***
Comment 12 Michael Fulbright 2000-10-05 12:35:31 EDT
*** Bug 18361 has been marked as a duplicate of this bug. ***
Comment 13 Michael Fulbright 2000-10-05 12:40:28 EDT
*** Bug 18340 has been marked as a duplicate of this bug. ***
Comment 14 Michael Fulbright 2000-10-06 14:23:42 EDT
*** Bug 18557 has been marked as a duplicate of this bug. ***
Comment 15 Michael Fulbright 2000-10-09 10:47:00 EDT
*** Bug 18665 has been marked as a duplicate of this bug. ***
Comment 16 Michael Fulbright 2000-10-09 11:24:16 EDT
*** Bug 18628 has been marked as a duplicate of this bug. ***
Comment 17 Michael Fulbright 2000-10-09 11:28:16 EDT
*** Bug 18618 has been marked as a duplicate of this bug. ***
Comment 18 Michael Fulbright 2000-10-09 11:30:57 EDT
*** Bug 18613 has been marked as a duplicate of this bug. ***
Comment 19 Michael Fulbright 2000-10-09 11:31:58 EDT
*** Bug 18608 has been marked as a duplicate of this bug. ***
Comment 20 Michael Fulbright 2000-10-09 18:08:18 EDT
Released errata RHBA-2000:084-02 which has a new diagnostic dialog for when this
happens.
Comment 21 Michael Fulbright 2000-10-18 18:02:09 EDT
*** Bug 18962 has been marked as a duplicate of this bug. ***
Comment 22 Michael Fulbright 2000-10-18 18:20:24 EDT
*** Bug 19213 has been marked as a duplicate of this bug. ***
Comment 23 Michael Fulbright 2000-10-23 16:34:48 EDT
*** Bug 15091 has been marked as a duplicate of this bug. ***
Comment 24 Michael Fulbright 2000-10-27 15:35:38 EDT
*** Bug 18652 has been marked as a duplicate of this bug. ***
Comment 25 Michael Fulbright 2000-10-27 15:48:18 EDT
*** Bug 18733 has been marked as a duplicate of this bug. ***
Comment 26 Michael Fulbright 2000-10-27 15:52:11 EDT
*** Bug 18802 has been marked as a duplicate of this bug. ***
Comment 27 Michael Fulbright 2000-10-27 16:02:40 EDT
*** Bug 18944 has been marked as a duplicate of this bug. ***
Comment 28 Michael Fulbright 2000-10-30 14:10:22 EST
*** Bug 19512 has been marked as a duplicate of this bug. ***
Comment 29 Michael Fulbright 2000-10-30 14:18:10 EST
*** Bug 19540 has been marked as a duplicate of this bug. ***
Comment 30 Michael Fulbright 2000-10-30 16:42:27 EST
*** Bug 19874 has been marked as a duplicate of this bug. ***
Comment 31 Michael Fulbright 2000-11-03 14:45:19 EST
*** Bug 20284 has been marked as a duplicate of this bug. ***
Comment 32 Michael Fulbright 2000-11-03 14:52:25 EST
*** Bug 20250 has been marked as a duplicate of this bug. ***
Comment 33 Michael Fulbright 2000-11-03 15:03:44 EST
*** Bug 20198 has been marked as a duplicate of this bug. ***
Comment 34 Michael Fulbright 2000-11-03 15:18:45 EST
*** Bug 19453 has been marked as a duplicate of this bug. ***
Comment 35 Michael Fulbright 2000-11-07 14:14:29 EST
*** Bug 20355 has been marked as a duplicate of this bug. ***
Comment 36 Michael Fulbright 2000-11-07 14:34:48 EST
*** Bug 20470 has been marked as a duplicate of this bug. ***
Comment 37 Michael Fulbright 2000-11-07 15:01:21 EST
*** Bug 20485 has been marked as a duplicate of this bug. ***
Comment 38 Michael Fulbright 2000-11-13 14:22:27 EST
*** Bug 20694 has been marked as a duplicate of this bug. ***
Comment 39 Michael Fulbright 2000-11-13 14:38:53 EST
*** Bug 20649 has been marked as a duplicate of this bug. ***
Comment 40 Michael Fulbright 2000-11-13 14:40:08 EST
*** Bug 20648 has been marked as a duplicate of this bug. ***
Comment 41 Michael Fulbright 2000-11-13 14:41:47 EST
*** Bug 20558 has been marked as a duplicate of this bug. ***
Comment 42 Michael Fulbright 2000-11-15 14:12:26 EST
*** Bug 20828 has been marked as a duplicate of this bug. ***
Comment 43 Michael Fulbright 2000-11-17 12:13:31 EST
*** Bug 20941 has been marked as a duplicate of this bug. ***
Comment 44 Michael Fulbright 2000-11-29 14:12:55 EST
*** Bug 21278 has been marked as a duplicate of this bug. ***
Comment 45 Michael Fulbright 2000-11-29 14:35:35 EST
*** Bug 21368 has been marked as a duplicate of this bug. ***
Comment 46 Michael Fulbright 2000-12-11 11:11:56 EST
*** Bug 22035 has been marked as a duplicate of this bug. ***
Comment 47 Michael Fulbright 2001-01-09 11:35:10 EST
*** Bug 23541 has been marked as a duplicate of this bug. ***
Comment 48 Brent Fox 2001-04-10 15:39:58 EDT
*** Bug 35402 has been marked as a duplicate of this bug. ***
Comment 49 Brent Fox 2001-04-22 23:16:24 EDT
*** Bug 37084 has been marked as a duplicate of this bug. ***
Comment 50 Brent Fox 2001-04-25 10:17:36 EDT
*** Bug 37616 has been marked as a duplicate of this bug. ***
Comment 51 Brent Fox 2001-08-17 11:05:13 EDT
*** Bug 51947 has been marked as a duplicate of this bug. ***
Comment 52 Brent Fox 2001-08-17 14:07:00 EDT
*** Bug 51922 has been marked as a duplicate of this bug. ***
Comment 53 Brent Fox 2001-10-22 17:12:05 EDT
*** Bug 54633 has been marked as a duplicate of this bug. ***
Comment 54 Brent Fox 2001-10-22 17:35:35 EDT
*** Bug 54856 has been marked as a duplicate of this bug. ***
Comment 55 Brent Fox 2001-11-29 10:17:27 EST
*** Bug 56418 has been marked as a duplicate of this bug. ***
Comment 56 Jeremy Katz 2002-01-02 17:13:00 EST
*** Bug 57789 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.