Hi Toni,
This trace from arping is something that has been fixed upstream. Since the arping is happening asynchronously from a greenthread one second a part three times, sometimes the interface or namespace can be cleaned as it's running. The upstream code now catches this and prints a better message, not throwing the exception. OSP9 has part of this fix, but the code has been improved more upstream.
The OVS agent log message seem related to the above. In most cases I can see the agent complaining about a port not being ready, and that port generating an arping error message.
Neither seems related to the change.
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.
For information on the advisory, and where to find the updated
files, follow the link below.
If the solution does not work for you, open a new bug report.
https://access.redhat.com/errata/RHBA-2017:3281