Bug 151026 - Anaconda fails because of libsqlite3.so.0
Anaconda fails because of libsqlite3.so.0
Status: CLOSED DUPLICATE of bug 151008
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-14 02:02 EST by Alain Volmat
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain Volmat 2005-03-14 02:02:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6)
Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
During the clean install of the development tree (as of today:03/14),
anaconda stops just after starting because of the missing
libsqlite3.so.0 library.

Procedure:
boot (VMWare) from boot.iso image (graphical boot)
HTTP install
after downloading Fedora/base/stage2.img

anaconda return the following error:
... python ...
ImportError: libsqlite3.so.0: cannot open shared object file: No such
file or directory


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot using boot.iso image in graphical mode (not linux text)
2. select HTTP install
3. wait and see the error message
    

Additional info:
Comment 1 Alain Volmat 2005-03-14 05:29:25 EST

*** This bug has been marked as a duplicate of 151008 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.