Bug 151060 - ooimpress dies on loading files
ooimpress dies on loading files
Status: CLOSED DUPLICATE of bug 150789
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-14 10:01 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-14 10:08:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2005-03-14 10:01:03 EST
Description of problem:
The current beta (1.9.83) will start up happily to create a new presentation,
but aborts when trying to load either an OpenOffice 1.x or 1.9.80 or Powerpoint
presentation

Version-Release number of selected component (if applicable):
1.9.83-1

How reproducible:
Always

Steps to Reproduce:
1. Open an OpenOffice presentation

or

1. Start ooimpress
2. Open a previously saved presentation
  
Actual results:
Impress dies with no throwback other than to say crash_report: file not found

Expected results:
The presentation is opened and can be edited

Additional info:
This does not happen with version 1.9.80
Comment 1 Caolan McNamara 2005-03-14 10:08:05 EST
Yeah, I know I have fixes but the latest gcc is broken on compiling ooo which is
blocking me pushing an update with the fix

*** This bug has been marked as a duplicate of 150789 ***

Note You need to log in before you can comment on or make changes to this bug.