Bug 15107 - [nfs-install] hostname not set
[nfs-install] hostname not set
Status: CLOSED DUPLICATE of bug 14501
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-02 07:27 EDT by Gerald Teschl
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 09:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-08-02 07:27:46 EDT
After an pcmcia/nfs install the hostname is set to
localhost.localdomain in /etc/sysconf/network rather than the
real hostname. The entry
in /etc/hosts is correct.
Comment 1 Glen Foster 2000-08-04 09:50:26 EDT

*** This bug has been marked as a duplicate of 14501 ***

Note You need to log in before you can comment on or make changes to this bug.