Bug 151087 - the zsh spec file lack BuildRequires: texi2html
the zsh spec file lack BuildRequires: texi2html
Status: CLOSED DUPLICATE of bug 191811
Product: Fedora
Classification: Fedora
Component: zsh (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-14 14:21 EST by Nathan G. Grennan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 18:26:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2005-03-14 14:21:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050309 Galeon/1.3.19

Description of problem:
I tried to recompile zsh from source rpm and found the error below.

make[1]: Entering directory `/home/builder/rpmbuild/BUILD/zsh-4.2.1/Doc'
texi2html -expand info -split chapter ./zsh.texi
make[1]: texi2html: Command not found
make[1]: *** [zsh_toc.html] Error 127
make[1]: Leaving directory `/home/builder/rpmbuild/BUILD/zsh-4.2.1/Doc'
make: *** [html] Error 2


Version-Release number of selected component (if applicable):
zsh-4.2.1-2

How reproducible:
Always

Steps to Reproduce:
1. rpm -e texi2html
2. rpm -i zsh-4.2.1-2.src.rpm
3. cd /usr/src/redhat/SPECS
4. rpmbuild -bb zsh.spec
  

Actual Results:  make[1]: texi2html: Command not found

Expected Results:  No error

Additional info:
Comment 1 Andreas Thienemann 2006-05-15 18:26:04 EDT

*** This bug has been marked as a duplicate of 191811 ***

Note You need to log in before you can comment on or make changes to this bug.