Bug 191811 - Missing BuildRequire on texi2html
Summary: Missing BuildRequire on texi2html
Status: CLOSED DUPLICATE of bug 191647
Alias: None
Product: Fedora
Classification: Fedora
Component: zsh (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 151087 155239 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-15 21:23 UTC by Andreas Thienemann
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 22:54:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add texi2html to the BuildRequires (455 bytes, patch)
2006-05-15 21:23 UTC, Andreas Thienemann
no flags Details | Diff

Description Andreas Thienemann 2006-05-15 21:23:19 UTC
texi2html -expand info -split chapter ./zsh.texi
make[1]: texi2html: Command not found
make[1]: *** [zsh_toc.html] Error 127
make[1]: Leaving directory `/builddir/build/BUILD/zsh-4.2.5/Doc'
make: *** [html] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.21848 (%build)


Patch attached. With this patch, zsh compiles correctly.

Comment 1 Andreas Thienemann 2006-05-15 21:23:19 UTC
Created attachment 129126 [details]
Add texi2html to the BuildRequires

Comment 2 Andreas Thienemann 2006-05-15 22:26:28 UTC
*** Bug 151087 has been marked as a duplicate of this bug. ***

Comment 3 Andreas Thienemann 2006-05-15 22:29:15 UTC
*** Bug 155239 has been marked as a duplicate of this bug. ***

Comment 4 Brian Pepple 2006-05-17 22:54:36 UTC

*** This bug has been marked as a duplicate of 191647 ***


Note You need to log in before you can comment on or make changes to this bug.