Bug 151092 - Sound Juicer Crashes on Extract
Sound Juicer Crashes on Extract
Status: CLOSED DUPLICATE of bug 150839
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-14 15:02 EST by Ryan Skadberg
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 17:56:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace of Sound Juicer Crash (10.70 KB, text/plain)
2005-03-14 15:02 EST, Ryan Skadberg
no flags Details

  None (edit)
Description Ryan Skadberg 2005-03-14 15:02:26 EST
Sound Juicer crashes as soon as I hit the Extract button.  Backtrace is attached.

Versions asked for by J5:

sound-juicer-2.10.0-1
hal-0.5.0.cvs20050310-1
dbus-python-0.31-2.cvs200503121656.1
nautilus-cd-burner-2.10.0-1
Comment 1 Ryan Skadberg 2005-03-14 15:02:27 EST
Created attachment 111995 [details]
Backtrace of Sound Juicer Crash
Comment 2 John (J5) Palmieri 2005-03-22 17:56:58 EST

*** This bug has been marked as a duplicate of 150839 ***

Note You need to log in before you can comment on or make changes to this bug.