Bug 151126 - Missing Requires: gnome-python2-gnomevfs
Missing Requires: gnome-python2-gnomevfs
Status: CLOSED DUPLICATE of bug 149085
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-15 00:00 EST by Nathan G. Grennan
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2005-03-15 00:00:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6)
Gecko/20050301 Firefox/1.0.1 Galeon/1.3.19

Description of problem:
I tried to run neat and it gave an error below. I then installed
gnome-python2-gnomevfs and the error went away.

Version-Release number of selected component (if applicable):
system-config-network-tui-1.3.23-1

How reproducible:
Always

Steps to Reproduce:
1. rpm -i system-config-network-network-tui-1.3.23-1
2. rpm -e gnome-python2-gnomevfs
3. neat
    

Actual Results:  Error about lack of gnomevfs

Expected Results:  No error

Additional info:
Comment 1 Harald Hoyer 2005-03-15 05:06:41 EST

*** This bug has been marked as a duplicate of 149085 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.