Bug 151143 - SELinux: nosuid flag prevents domain transitions from occuring
Summary: SELinux: nosuid flag prevents domain transitions from occuring
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: Deployment_Guide   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David O'Brien
QA Contact: Daniel Walsh
URL:
Whiteboard:
Keywords: Documentation, SELinux
Depends On:
Blocks: 149551
TreeView+ depends on / blocked
 
Reported: 2005-03-15 12:11 UTC by Milan Kerslager
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: 5.0.0b2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 07:37:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2005-03-15 12:11:17 UTC
As of bug #150880 the SELinux manual should contain a section about impact of
nosuid flag on mounted partition. I'm not sure if this is a bug or not but RHEL4
has this issue and because this a affect serious administration work this should
be there.

Comment 1 Karsten Wade 2006-03-30 19:15:28 UTC
No longer a member of the documentation group, reassgning to group manager to
resolve.

Comment 4 David O'Brien 2006-10-31 07:37:35 UTC
Added note to SELinux Policy chapter.


Note You need to log in before you can comment on or make changes to this bug.