Bug 15118 - Re-open bug 10418!
Summary: Re-open bug 10418!
Status: CLOSED DUPLICATE of bug 11610
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i586 Linux
high
high
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-02 13:43 UTC by necrotech
Modified: 2006-02-21 18:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description necrotech 2000-08-02 13:43:27 UTC
No one seems to be paying attention any more to bug 10418, even though the 
Adaptec AIC7xxx driver is still broken. I have emailed dledford and a 
number of users have posted about this issue - the driver update disks 
(yes, the newest ones - 5.1.31) still do not work correctly on many EISA 
cards.

This makes it impossible to use RedHat on my HP NetServer 5/60 LM.

Read more at http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=10418

Attempts to install RedHat 6.2 on the above system results in 
this: "kernel panic: aic7xxx: unrecoverable BRKADRINT
In swapper task - not syncing". Using driver disk (5.1.31) provided at 
http://people.redhat.com/dledford/aic7xxx.html did not solve problem, 
therefore bug 10418 should NOT be marked as RESOLVED!

It has been a month since I reported that the problem is not solved in the 
comments, with about half a dozen other people reporting the same thing 
after me. Until this is corrected, unfortunately I'm stuck with RedHat 6.0 
or 6.1, which, by the way, work perfectly fine with my onboard adapter. It 
has been 5 months since this bug was originally reported.

Please have someone look at this. It's critical because it prevents any 
installation or operation of RedHat on my system until it's corrected.

Comment 1 Michael Fulbright 2000-10-09 20:12:29 UTC
Apparently this is a kernel related issue, reassigning.

Comment 2 Alan Cox 2002-12-16 03:24:44 UTC

*** This bug has been marked as a duplicate of 11610 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.