Bug 151370 - /etc/lvm and dirs below should be owned by lvm2
/etc/lvm and dirs below should be owned by lvm2
Status: CLOSED DUPLICATE of bug 130600
Product: Fedora
Classification: Fedora
Component: lvm2 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-17 06:28 EST by Hans de Goede
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-17 10:45:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2005-03-17 06:28:39 EST
Description of problem:
/etc/lvm and dirs below should be owned by lvm2

Version-Release number of selected component (if applicable):
2.01.06-1.0

How reproducible:
[root@cq229 ~]# rpm -qf /etc/lvm /etc/lvm/archive /etc/lvm/backup
file /etc/lvm is not owned by any package
file /etc/lvm/archive is not owned by any package
file /etc/lvm/backup is not owned by any package

Actual results:
file /etc/lvm is not owned by any package
file /etc/lvm/archive is not owned by any package
file /etc/lvm/backup is not owned by any package

Expected results:
lvm2-2.01.06-1.0
lvm2-2.01.06-1.0
lvm2-2.01.06-1.0


Also, /etc/lvm/.cache should probably be a %ghost file in lvm2.spec
Comment 1 Alasdair Kergon 2005-03-17 10:45:03 EST

*** This bug has been marked as a duplicate of 130600 ***

Note You need to log in before you can comment on or make changes to this bug.