Bug 130600 - /etc/lvm not owned by lvm2
/etc/lvm not owned by lvm2
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lvm2 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Alasdair Kergon
:
: 151370 (view as bug list)
Depends On:
Blocks: 143501
  Show dependency treegraph
 
Reported: 2004-08-22 12:46 EDT by W. Michael Petullo
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 15:33:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-08-22 12:46:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.5

Description of problem:
I have lvm2 installed.  I do NOT have lvm installed.

The following directories are created during the boot process:

/etc/lvm
/etc/lvm/archive
/etc/lvm/backup
/etc/lvm/.cache

However, these files are not owned by any package.  They should
probably be %ghost'ed by the lvm2 package.

Version-Release number of selected component (if applicable):
lvm2-2.00.21-1

How reproducible:
Always

Steps to Reproduce:
rpm -qf /etc/lvm
    

Actual Results:  file /etc/lvm is not owned by any package

Expected Results:  The files should be owned by the lvm2 package.

Additional info:
Comment 1 Alasdair Kergon 2005-03-17 10:45:11 EST
*** Bug 151370 has been marked as a duplicate of this bug. ***
Comment 2 Alasdair Kergon 2005-04-27 15:30:09 EDT
2.01.08-2.0 should be better.
Comment 3 Alasdair Kergon 2005-04-27 15:33:00 EDT
2.01.08-2.1

Note You need to log in before you can comment on or make changes to this bug.