Bug 151380 - Need to boot PPC install CD in "text" mode
Need to boot PPC install CD in "text" mode
Status: CLOSED DUPLICATE of bug 149188
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks: fedora-ppc
  Show dependency treegraph
 
Reported: 2005-03-17 09:22 EST by Andrew Cagney
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 19:04:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X.log from crash (1.52 KB, text/plain)
2005-03-17 09:22 EST, Andrew Cagney
no flags Details

  None (edit)
Description Andrew Cagney 2005-03-17 09:22:28 EST
System:

G4 Mac desktop.

(The G5 also needs to be booted in text mode, but that's because the generic
video driver srambles the screen and not because it dies.  I've a separate bug
for that).

Description of problem:

On a G4 Mack Desktop, anaconda's graphics mode failed to start.  The message was:

Running anaconda, [...]
Probing for video card:   NVIDIA GeForce 2MX (generic)
Probing for monitor type:   Unknown monitor
Probing for mouse type:   Generic - 3 Button Mouse (PS/2)
Attempting to start frame buffer X server
Waiting for X server to start...log located in /tmp/X.log
1...2...3..[..] X server started successfully.
<the screen switched modes around this point but then went back to>
mini-wm: Fatal IO error 104 (Connection reset by peer) on X server :1.0.

[Tries alt-f1, gets a shell prompt, copy of /tmp/X.log to follow]
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andrew Cagney 2005-03-17 09:22:29 EST
Created attachment 112091 [details]
X.log from crash
Comment 2 David Woodhouse 2005-03-17 09:27:27 EST
Is this not merely a side-effect of bug #149188 (rhpl sucks at setting up X on
Macs)?
Comment 3 Andrew Cagney 2005-03-17 10:47:47 EST
Was asked to try:
  linux resolution=1024x768
the server still crashed.
Comment 4 Andrew Cagney 2005-03-17 10:49:57 EST
(In reply to comment #2)
> Is this not merely a side-effect of bug #149188 (rhpl sucks at setting up X on
> Macs)?

It could be.  After the install is complete the system comes up in graphics mode
(but then suffers from bug #151379).
Comment 5 Jeremy Katz 2005-04-27 19:04:58 EDT
Calling this a dupe since I'm pretty sure it'll be better once we can do X
config sanely

*** This bug has been marked as a duplicate of 149188 ***

Note You need to log in before you can comment on or make changes to this bug.