Bug 151418 - Exiting X windows leaves unresponsive screen, green border
Summary: Exiting X windows leaves unresponsive screen, green border
Status: CLOSED DUPLICATE of bug 151382
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-17 18:29 UTC by Tom Wood
Modified: 2015-01-04 22:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-17 21:33:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lshal from this machine (49.46 KB, text/plain)
2005-03-17 18:29 UTC, Tom Wood
no flags Details
lspci -v from this machine (2.78 KB, text/plain)
2005-03-17 18:30 UTC, Tom Wood
no flags Details
xorg.conf on this machine (2.83 KB, text/plain)
2005-03-17 18:30 UTC, Tom Wood
no flags Details

Description Tom Wood 2005-03-17 18:29:43 UTC
Description of problem: When exiting from X Windows under Gnome, screen blanks
except for a green border around the entire perimeter.  Virtual console
switching has no effect.  Machine still runs, as evidenced by working ssh.


Version-Release number of selected component (if applicable): xorg-x11-6.8.2-10



How reproducible: Every time.


Steps to Reproduce:
1. Boot machine into runlevel 3, login as root, startx.
2. Log out of X session under Gnome via standard "Log Out". 
3. Watch screen go blank except for green border. 
4. ssh into box - see that it's still running.
5. telinit 5 and watch gdm start.
6. telinit 3 and watch green bordered screen return.
  
Actual results: Green bordered screen


Expected results: Back to bash shell.


Additional info: Video card is a Matrox G450.  system-config-display correctly
identified it.

Comment 1 Tom Wood 2005-03-17 18:29:43 UTC
Created attachment 112099 [details]
lshal from this machine

Comment 2 Tom Wood 2005-03-17 18:30:13 UTC
Created attachment 112100 [details]
lspci -v from this machine

Comment 3 Tom Wood 2005-03-17 18:30:58 UTC
Created attachment 112101 [details]
xorg.conf on this machine

Comment 4 Anthony Green 2005-03-17 18:47:49 UTC
This is a dupe of 151252, no?


Comment 5 Tom Wood 2005-03-17 21:33:49 UTC
I strongly feel this is related to another bug I've filed.  Changed component to
kernel and marked as a dupe (not strictly so, but same root cause) of #151382.

*** This bug has been marked as a duplicate of 151382 ***


Note You need to log in before you can comment on or make changes to this bug.