Bug 151432 - RFE: provide comps-enabled repodata on install media
Summary: RFE: provide comps-enabled repodata on install media
Status: CLOSED DUPLICATE of bug 139077
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-17 20:40 UTC by Ville Skyttä
Modified: 2014-03-17 02:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-26 18:59:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2005-03-17 20:40:01 UTC
It'd be nice to have comps-enabled repodata on the install media (at least the
DVD, perhaps also CD's) so one could use it or the mounted ISO as the "base"
component in yum as-is, instead of having to stick with an online one or to
generate the repodata locally.

Comment 1 Elliot Lee 2005-03-22 03:55:43 UTC
Having it on the DVD sounds doable. The binary CDs are chock full of wonderful
goodies, leaving no room for repodata just now.

Comment 2 Elliot Lee 2005-04-26 18:59:58 UTC

*** This bug has been marked as a duplicate of 139077 ***


Note You need to log in before you can comment on or make changes to this bug.