Bug 151463 - gnome-applets cause compaints about xml validity in their docs
gnome-applets cause compaints about xml validity in their docs
Status: CLOSED DUPLICATE of bug 151464
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-18 01:04 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 10:36:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-03-18 01:04:57 EST
Description of problem:

The following shows up in /var/log/scrollkeeper.log:

/usr/share/gnome/help/char-palette/C/char-palette.xml:298: element figure:
validity error : ID applet-fig already defined
        <figure id="applet-fig"> 
                               ^
/usr/share/gnome/help/stickynotes_applet/C/stickynotes_applet.xml:228: element
figure: validity error : ID stickynotes-using-left-fig already defined
  <figure id="stickynotes-using-left-fig">
                                         ^
Version-Release number of selected component (if applicable):
gnome-applets-2.10.0-1
Comment 1 Joe Orton 2005-03-24 10:36:30 EST

*** This bug has been marked as a duplicate of 151464 ***

Note You need to log in before you can comment on or make changes to this bug.