Bug 151464 - gnome-applets cause compaints about xml validity in their docs
Summary: gnome-applets cause compaints about xml validity in their docs
Status: CLOSED DUPLICATE of bug 152236
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 151463 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-18 06:05 UTC by Michal Jaegermann
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 01:09:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2005-03-18 06:05:43 UTC
Description of problem:

The following shows up in /var/log/scrollkeeper.log:

/usr/share/gnome/help/char-palette/C/char-palette.xml:298: element figure:
validity error : ID applet-fig already defined
        <figure id="applet-fig"> 
                               ^
/usr/share/gnome/help/stickynotes_applet/C/stickynotes_applet.xml:228: element
figure: validity error : ID stickynotes-using-left-fig already defined
  <figure id="stickynotes-using-left-fig">
                                         ^
Version-Release number of selected component (if applicable):
gnome-applets-2.10.0-1

Comment 1 Joe Orton 2005-03-24 13:48:15 UTC
This also shows up in the anaconda install.log.  

(Did you mean to file this against fc3 too, Michal - bug 151463)?

Comment 2 Michal Jaegermann 2005-03-24 15:31:21 UTC
No, repeated reports was an accident with a "new look" bugzilla.  I mailed
right away an apology to Ray (also in a hope that he knows what to do with
that mess).  Sorry.

Comment 3 Joe Orton 2005-03-24 15:36:40 UTC
*** Bug 151463 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2005-04-28 01:09:28 UTC

*** This bug has been marked as a duplicate of 152236 ***


Note You need to log in before you can comment on or make changes to this bug.