Bug 151478 - Punjabi Keyboard Problems
Punjabi Keyboard Problems
Status: CLOSED DUPLICATE of bug 151477
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-18 08:21 EST by Jassy Phulewala
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 11:10:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jassy Phulewala 2005-03-18 08:21:23 EST
Description of problem:
There are One Punjabi Character is missing from Keyboard. Punjabi Phonetic has
no key for U0A23.  English  Character  R is there which  has no meaning in
Punjabi keyboard layout.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. Open  gedit.
2. Select input  Language as pa_IN. UTF-8
3.  there is no  keystoke for U0A23, b
4.  Press Shift + R, 
5.  Press  shift + | 
Actual results:
1) R
2)   | (English character)
Expected results:
1)  "੍ਰ" 
2)  "।" (hindi danda)  
Additional info:
Comment 1 Suzanne Hillman 2005-03-18 11:10:06 EST

*** This bug has been marked as a duplicate of 151477 ***

Note You need to log in before you can comment on or make changes to this bug.