Bug 151564 - Anaconda ignores grub install options
Summary: Anaconda ignores grub install options
Status: CLOSED DUPLICATE of bug 151204
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 4
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard: FC4
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-19 19:36 UTC by Chris Thomas
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-23 21:44:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Thomas 2005-03-19 19:36:38 UTC
Description of problem:

When I installed FC4T1 x86_64 edition from a dvd, it installed grub to the MBR
of /dev/sda instead of my /boot partition, /dev/sda2.

I don't know if I should open up another bug on this but grub still hangs on
stage2 like in bug# 139140 filed for FC3.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. When you get to the boot loader menu in the install, check the advanced
options and then click next.
2. Change the boot loader place from MBR of /dev/sda to /boot partiton of /dev/sda2.
3. Continue with the rest of the install.
  
Actual results:

My Win XP boot loader is wiped out and replaced with grub. Also bug# 139140
isn't fixed yet so it hangs when loaded.

Expected results:

Windows XP boot loader should load and grub should be installed in my /boot
partition.

Additional info:

Comment 1 Peter Jones 2005-03-23 21:44:33 UTC

*** This bug has been marked as a duplicate of 151204 ***


Note You need to log in before you can comment on or make changes to this bug.