Bug 151578 - All OpenOffice apps refuse to start after installing FC 4 Test 1
Summary: All OpenOffice apps refuse to start after installing FC 4 Test 1
Status: CLOSED DUPLICATE of bug 153129
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-20 03:22 UTC by Eric Fallon
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-06 17:00:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Fallon 2005-03-20 03:22:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
The OpenOffice apps produce the following error (after a min or two) when attempting to start:

javaldx: Could not find a Java Runtime Environment!
no suitable windowing system found, exiting.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run oowriter from the shell
2. Wait for output to be produced
3. Note failure message
  

Additional info:

This was attempted directly after a fresh install. "firstboot" also failed when booting (see bug 151577). Probably not related but thought it was worth mentioning.

Comment 1 Bryan Christ 2005-03-22 21:04:45 UTC
I am experiencing a very similar problem.  When I first installed fc4 test1, I
was able to use oowriter (and all of the oo components).  However after yumming
to openoffice.org build 1.9.87-1 I get the error message " no suitable windowing
system found, exiting."

Comment 2 Bryan Christ 2005-03-24 16:47:00 UTC
After updating to build 1.9.87-2 via yum, the problem appears resolved--at 
least for me?

Eric have you tried this?

Comment 3 Caolan McNamara 2005-04-06 17:00:03 UTC
install the i386 startup-notification

*** This bug has been marked as a duplicate of 153129 ***


Note You need to log in before you can comment on or make changes to this bug.