Bug 151577 - firstboot, up2date fail with Python error
Summary: firstboot, up2date fail with Python error
Status: CLOSED DUPLICATE of bug 149137
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
: 152113 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-20 02:55 UTC by Eric Fallon
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-06 22:15:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Fallon 2005-03-20 02:55:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
Firstboot reports "[failed]" status when booting after installing FC 4 Test 1. Running /usr/share/firstboot/firstboot.py or up2date produces the following error:

Fatal Python error: could not import gnomevfs
Aborted

Application(s) fail to start.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 4 Test 1
2. Verify "firstboot" failure message on boot
3. Login as root
3. Run up2date from shell, verify failure message
4. Run firstboot from shell, verify failure message
  

Additional info:

Comment 1 Aaron Kurtz 2005-03-20 05:13:03 UTC
firstboot needs gnome-python2-gnomevfs and it doesn't seem to be installed
by default or included in requisites. Install it and firstboot runs. Same
with system-config-* and I have to imagine up2date.

Comment 2 Ricky Ng-Adam 2005-03-25 07:09:05 UTC
*** Bug 152113 has been marked as a duplicate of this bug. ***

Comment 3 Ricky Ng-Adam 2005-03-31 04:11:28 UTC
This is also dup of older Bug 149137?

Comment 4 Jeremy Katz 2005-07-06 22:15:12 UTC

*** This bug has been marked as a duplicate of 149137 ***


Note You need to log in before you can comment on or make changes to this bug.