Bug 151593 - german install --> english gnome-desktop
german install --> english gnome-desktop
Status: CLOSED DUPLICATE of bug 149688
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-03-20 10:04 EST by shrek-m
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-21 09:34:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description shrek-m 2005-03-20 10:04:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
i did a german installation via nfs and i get an english gmome-desktop.
i have to choose german language / set as default.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. clean, fresh, everything, german fc4t1 install via nfs
2. reboot
3. system-config-display

Actual Results:  english gnome-desktop

Expected Results:  german gnome-desktop

Additional info:

# cat /etc/sysconfig/i18n
Comment 1 Quereller 2005-03-20 16:20:00 EST
Can confirm this, for me it's possibly related to crashing firstboot.
After modifing /etc/sysconfig/i18n stuff work as expected.
Comment 2 Chris Lumens 2005-03-21 09:34:05 EST

*** This bug has been marked as a duplicate of 149688 ***

Note You need to log in before you can comment on or make changes to this bug.