Bug 151631 - Resolution error when replying to a bug
Resolution error when replying to a bug
Status: CLOSED DUPLICATE of bug 151461
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-21 03:08 EST by Allan A. B. Thomsen
Modified: 2007-04-18 13:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 10:49:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The error message (354.14 KB, image/jpeg)
2005-03-21 03:08 EST, Allan A. B. Thomsen
no flags Details
The setting before saving (299.45 KB, image/jpeg)
2005-03-21 03:09 EST, Allan A. B. Thomsen
no flags Details

  None (edit)
Description Allan A. B. Thomsen 2005-03-21 03:08:31 EST
Description of problem:

I try to add a reply to a bug (137831).
When I press save changes I am presented with an error. It says I am not allowed
to change the resolution to NOTABUG. 
the radio button is placed on leave as NEW but that is not respected.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
See attached screen dumps


Expected results:
Changes saved

Additional info:
Comment 1 Allan A. B. Thomsen 2005-03-21 03:08:31 EST
Created attachment 112166 [details]
The error message
Comment 2 Allan A. B. Thomsen 2005-03-21 03:09:22 EST
Created attachment 112167 [details]
The setting before saving
Comment 3 Allan A. B. Thomsen 2005-03-21 03:35:21 EST
I just tried again and the "Bug Status Change" was reduced to 1 line "Leave as
NEW". The change was updated.

Comment 4 David Lawrence 2005-03-21 10:49:29 EST

*** This bug has been marked as a duplicate of 151461 ***

Note You need to log in before you can comment on or make changes to this bug.