Bug 151676 - fedora rawhide mac64/boot.iso didn't boot on power mac g5
fedora rawhide mac64/boot.iso didn't boot on power mac g5
Status: CLOSED DUPLICATE of bug 149081
Product: Fedora
Classification: Fedora
Component: anaconda-images (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-21 12:40 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 12:54:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-03-21 12:40:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3) Gecko/20050104 Red Hat/1.4.3-3.0.7

Description of problem:
The latest (March 21, 2005) devel tree at rawhide-latest/ppc/

/image/mac64/boot.iso didn't boot on power mac g5.
Error message:
" /ht/pci@5/ata-6/disk@0:2,\\yaboot.conf unknown or corrupt filesystem,
can't open config file..."


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.burn the boot.iso to cdrom
2.boot from the cdrom
3....
  

Actual Results:  see the error message

Expected Results:  boot the install kernel

Additional info:
Comment 1 Paul Nasrat 2005-03-21 12:54:39 EST
missing yaboot.conf fixed in rawhide.

*** This bug has been marked as a duplicate of 149081 ***
Comment 2 Need Real Name 2005-03-23 14:45:40 EST
(In reply to comment #1)
> missing yaboot.conf fixed in rawhide.

Are you sure this is *fixed*?

As I mentioned, I tried the rawhide tree dated march 21
and the error was still there.

I don't think the work around in 149081 from Cagney is
acceptable. (install mac OS X, ...)

> 
> *** This bug has been marked as a duplicate of 149081 ***

Comment 3 Paul Nasrat 2005-03-23 19:11:46 EST
Can you try a later boot.iso, usually if something is marked fixed, it takes a
day or so to hit rawhide.  If it's still not working let me know and I'll debug
asap.
Comment 4 Need Real Name 2005-03-29 10:43:17 EST
(In reply to comment #3)
> Can you try a later boot.iso, usually if something is marked fixed, it takes a
> day or so to hit rawhide.  If it's still not working let me know and I'll debug
> asap.

Tried boot.iso today (10383360 Mar 29 06:58 boot.iso). (BTW, the mac64 dir
was not there anymore, so I assumed it had been merged to the same mac dir).
The yaboot.conf seemed to be there, but still crashed on the G5 machine just
one step further.

error message looks like:
============================
...
Starting cpu /cpu/PowerPC,G5... Failed 00000000
Initializing fake screen: ATY, Whelk_A
Calling quiesce...
returning 0x01400000 from Prom_init
Invalid memory access at...
...
============================

Has anybody tried this on a powermac G5?

Thanks,
Dong

Note You need to log in before you can comment on or make changes to this bug.