Bug 15168 - 'rpm -Va' doesn't work
'rpm -Va' doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
:
: 16950 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-02 15:38 EDT by Kenneth Topp
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 15:39:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenneth Topp 2000-08-02 15:38:59 EDT
yes, an strace of this appears to show that it does start to verify the
first entry, but it exits afterwards.  individual 'rpm -V <pkg name>' do
work properly.
Comment 1 Jeff Johnson 2000-08-04 16:26:30 EDT
Fixed in rpm-4.0-0.66. Thanks for reporting.
Comment 2 Jeff Johnson 2000-09-05 10:02:09 EDT
*** Bug 16950 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.