Bug 16950 - rpm -Va no longer verifies all packages
Summary: rpm -Va no longer verifies all packages
Status: CLOSED DUPLICATE of bug 15168
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-25 17:10 UTC by Roman Czyborra
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-25 17:10:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roman Czyborra 2000-08-25 17:10:53 UTC
With rpm-4.0-0.59
[strace -e file] rpm -Va
no longer checks all the installed files
but only the directories.

Workaround: rpm -V `rpm -qa`

Comment 1 Jeff Johnson 2000-09-05 14:02:11 UTC

*** This bug has been marked as a duplicate of 15168 ***


Note You need to log in before you can comment on or make changes to this bug.