Bug 151688 - white screen with a Trident cyber 9397DVD card
white screen with a Trident cyber 9397DVD card
Status: CLOSED DUPLICATE of bug 161242
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: Triaged
Depends On: libvgahw
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-21 13:43 EST by Fabrice Bellet
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-23 17:28:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log file (33.10 KB, text/plain)
2005-03-21 13:43 EST, Fabrice Bellet
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 2976 None None None Never

  None (edit)
Description Fabrice Bellet 2005-03-21 13:43:19 EST
Description of problem:

I observe the same problem on an old thinkpad with a trident cyber 9397dvd video
card, than the one described here:
 
https://www.redhat.com/archives/fedora-test-list/2005-March/msg00248.html

When gdm starts, the screen becomes completely white, and only the hw cursor
remains reactive. The laptop still runs fine, and is reacheable with ssh. When
switching back to a VT, the console is also completely garbled (vesafb is in
use), but it still works. I suspect a problem with the trident driver.

Version-Release number of selected component (if applicable):
Fedora development packages (xorg-x11-6.8.2-10)

How reproducible:
Always

The problem appeared since a few days, maybe when xorg-x11-6.8.2-10 was
released, but I'm not 100% sure about this.
Comment 1 Fabrice Bellet 2005-03-21 13:43:20 EST
Created attachment 112185 [details]
Xorg log file
Comment 2 Mike A. Harris 2005-04-11 06:36:46 EDT
Please file a bug report in X.Org bugzilla, which is located at
http://bugs.freedesktop.org in the "xorg" component.  This will ensure
that the maintainer of this video driver, as well as other developers
who work with this driver are aware of the issue, and can investigate
fixing it in the next release.

Once you've filed your report to X.Org, if you paste the URL here,
Red Hat will track the issue in X.Org bugzilla with upstream developers,
and will review any fixes that become available for potential inclusion
in future Fedora Core updates.
Comment 3 Mike A. Harris 2005-04-11 06:37:28 EDT
Setting status to "NEEDINFO", awaiting upstream bug URL for tracking.
Comment 4 Fabrice Bellet 2005-04-11 13:41:33 EDT
here is the X.org bugzilla : 
https://bugs.freedesktop.org/show_bug.cgi?id=2976
Comment 5 Mike A. Harris 2005-04-11 15:07:24 EDT
Thanks, setting status to "UPSTREAM" for tracking.
Comment 6 Mike A. Harris 2005-04-20 07:44:15 EDT
*** Bug 154502 has been marked as a duplicate of this bug. ***
Comment 7 Alex Lancaster 2005-06-21 01:05:13 EDT
Bug #160500 appears to be a duplicate of this bug.  Just FYI.
Comment 8 Mike A. Harris 2005-06-23 14:04:24 EDT
This bug seems to be possibly a duplicate of bug #161242.  Everyone experiencing
this issue, please read that bug and try the workaround mentioned in it and
provide feedback.  If the workaround works, we can close this as a dupe of
bug #161242, and it'll be fixed when we release an update for that bug.

Thanks for testing.
Comment 9 Fabrice Bellet 2005-06-23 17:06:10 EDT
cool, it works for me.
Comment 10 Mike A. Harris 2005-06-23 17:27:51 EDT
Thanks for the update.
Comment 11 Mike A. Harris 2005-06-23 17:28:38 EDT

*** This bug has been marked as a duplicate of 161242 ***

Note You need to log in before you can comment on or make changes to this bug.